Jump to: navigation, search

Difference between revisions of "'OSEE/DownloadInstallAndConfigureOsee'"

Redirect page
 
Line 1: Line 1:
= Install/Download OSEE =
+
#REDIRECT [[OSEE/DownloadInstallAndConfigureOsee]]
== System Requirements to Use OSEE ==
+
* System with at least 1GB of RAM
+
* Java Runtime Environment (JRE) 1.6 or higher
+
* Relational Databases: OSEE comes bundled with H2. For additional database support, see [[OSEE/Users_Guide/Getting_Started#Supported_Databases|Supported Databases]].
+
== Installing OSEE ==
+
There are two ways to install OSEE:
+
* [[OSEE/DownloadInstallAndConfigureOsee#Install_OSEE_Via_Eclipse_Repository|Install OSEE Via Eclipse Repository]]
+
* [[OSEE/DownloadInstallAndConfigureOsee#Install_OSEE_Via_Full_Download | Install OSEE Via Full Download]]
+
===Install OSEE Via Eclipse Repository===
+
abc
+
===Install OSEE Via Full Download===
+

Latest revision as of 18:58, 10 March 2014