Talk:EclipseLink/DesignDocs/328404 new

From Eclipsepedia

Jump to: navigation, search

Config

I thought we were going with "composite" not broker? i.e. "eclipselink.composite"="true", "eclipselink.composite.child"="true", "eclipselink.composite.properties"=Map<String, Map>

James.sutherland.oracle.com 12:44, 7 April 2011 (UTC)
"eclipselink.composite.properties"
Should be, "eclipselink.composite-unit.properties"
James.sutherland.oracle.com 13:19, 11 April 2011 (UTC)

Design

Design, API, testing, etc. are missing.

James.sutherland.oracle.com 12:45, 7 April 2011 (UTC)